+7 (495) 783-72-87
пн-пт, 9.00-18.00 МСК

8 (800) 1009-112
Для звонков в интернет магазин

Ваша корзина
пуста
Ваш город Москва

Актуальные вопросы

Обновление систем

Инструкция по переходу c TRASSIR 3.2 SP2 на TRASSIR 4.0

Для корректного обновления TRASSIR с версии 3.2 SP2 до версии 4.0 необходимо:

  1. Установите TRASSIR 4.0 в новую папку (например, в Trassir4).

  2. Скопируйте из папки с TRASSIR 3.2 SP2 в папку с TRASSIR 4.0 следующие файлы:
    - Trassir 3 License.txt
    - _t1server.settings
    - *.ini (все ini-файлы)
    - onvif_models_custom.txt

  3. Запустите TRASSIR 4.0 и, если при первом запуске ПО система запросит лицензию, укажите файл Trassir 3 License.txt.

  4. Обновление завершено.

Внимание!
Если у вас TRASSIR запускается вместо Explorer, то в настройках запуска укажите путь к файлу Trassir4\watchdog-vc120.exe

Инструкция по обновлению TRASSIR 3.2

Для обновления ПО TRASSIR версии 3.2 необходимо (при наличии доступа в интернет у сервера):

  1. Войдите в ПО TRASSIR под пользователем с правами администратора.
  2. На вкладке Настроек сервера нажать кнопку Обновление ПО и выбрать пункт Искать новый ServicePack....

Если доступа в интернет нет, то:

  1. Скачайте ServicePack.
  2. Войдите в ПО TRASSIR под пользователем с правами администратора.
  3. На вкладке Настроек сервера нажмите кнопку Обновление ПО и выберите пункт Установить обновление из файла....
  4. В появившемся окне укажите файл обновления.

Обновление TRASSIR OS до версии 3.2 SP2 на видеосерверах MiniNVR

Если ваш видеосервер с TRASSIR OS подключен к сети INTERNET, то для обновления достаточно нажать кнопку "Обновить ПО" в меню настроек ПО TRASSIR. Система сама найдет и установит нужное обновление.

Существуют две модификации TRASSIR OS для видеосерверов MiniNVR - MiniNVR 64bit и MiniNVR 32bit. Их можно отличить по первой строке Журнала обновлений:

Внимание! Обратите внимание на текущую версию TRASSIR OS, которая указана на странице настроек.
Если текущая версия MiniNVR 4086 и младше, то вам необходимо скачать и последовательно установить следующие обновления:

  1. Trassir-3.1-MiniNVR-1253.pack
  2. Trassir-3.2-5852-MiniNVR-32-3.2sp2.pack

Внимание! Если вы хотите обновить ваш видеосервер до TRASSIR 4, то выполните описанную выше инструкцию. Затем скачайте текущее обновление с сайта и установите его.

Инструкция по переходу c TRASSIR 3.1 на TRASSIR 3.2

Для корректного обновления TRASSIR с версии 3.1 до версии 3.2 выполните следующие действия:

1. Установите TRASSIR 3.2 в новую папку. (Например, «C:\DSSL\Trassir-3.2»). На последнем этапе поставьте флаг «Копировать настройки из предыдущей установки...».

Примечание: Если вы не воспользовались автоматическим копированием настроек, то вам необходимо перенести файлы настроек вручную. Для этого, после завершения работы мастера установки, скопируйте из папки с версией 3.1 в папку с версией 3.2 следующие файлы:

  • Trassir 3 License.txt
  • _t1server.settings
  • *.ini (Все ini файлы)
  • onvif_models_custom.txt (если в системе присутствовали IP камеры, подключенные по протоколу ONVIF камеры).
При первом запуске TRASSIR появится окно с запросом лицензионного файла. Укажите в нём скопированный файл "Trassir 3 License.txt".

2. При использовании систем Minima, Maxima, Optima построенных на базе плат видеоввода TechWell, после установки TRASSIR 3.2 необходимо обновить драйвера плат.

3. В случае использования модуля ActivePOS, вам необходимо ОБЯЗАТЕЛЬНО воспользоваться скриптом обновления таблиц базы данных. Скачайте файл migration.py, загрузите его в TRASSIR  (Автоматизация -> Новый скрипт -> Загрузить пример... (из файла)) и запустите полученный скрипт. При этом сервер перезапустится и в случае успешного обновления появится сообщение: "Migration succeeded". В случае появления сообщения "Migration failed" обратитесь в техническую поддержку.

4. Также, если в вашей системе видеонаблюдения используются модули ActivePOS или AutoTRASSIR, мы рекомендуем обновить СУБД PostgreSQL до версии 9.3.4. Для этого воспользуйтесь следующей инструкцией

Инструкция по обновлению TRASSIR 3.1 до версии TRASSIR 3.1 SP3
Для обновления ПО TRASSIR 3.1 до версии 3.1 SP3 необходимо (при наличии доступа в интернет у сервера):
1. Зайти в настройки ПО TRASSIR под пользователем с правами администратора.
2. На вкладке "Главных настроек сервера" нажать кнопку "Oбновление ПО" и выбрать пункт "Загрузить новый ServicePack"

Либо вы можете заранее скачать сервис ServicePack 3 и обновить ПО вручную, для этого необходимо:
1. Зайти в настройки ПО TRASSIR под пользователем с правами администратора.
2. На вкладке "Главных настроек сервера" нажать кнопку "Oбновление ПО" и выбрать пункт "Установить обновление".
3. В появившемся окне укажите файл обновления.

ВНИМЕНИЕ! При использовании систем Minima, Maxima, Optima построенных на базе плат видеоввода TechWell, после установки ServicePack 3 вам будет необходимо обновить драйвера плат
Инструкция по переходу c Трассир 3.0 на Трассир 3.1

Для корректного обновления TRASSIR с версии 3.0 до версии 3.1 необходимо:

1. Переименовать папку со старой версией TRASSIR, например в "Trassir_old".
2. Установить TRASSIR в соседнюю папку, назвав её так, как ранее называлась старая папка до изменения, например, Trassir.
В итоге получится 2 директории, в нашем примере: Trassir_old (с версией программы 3.0) и Trassir (с версией программы 3.1).
3. Далее, скопируйте из папки Trassir_old в папку Trassir следующие файлы:

Trassir 3 License.txt  
_t1server.settings
*.ini (Все ini файлы)
onvif_models_custom.txt (если в системе присутствовали IP камеры, подключенные по протоколу ONVIF камеры).

4. В случае, если при первом запуске ПО система запросит текстовый файл лицензии, укажите файл "Trassir 3 License.txt".
5. Обновление завершено.

Инструкция по переходу c Трассир 2 на Трассир 3

Инструкция по переходу c Трассир 2 на Трассир 3:

1) Установите Трассир 3 в отдельную папку.  
2) Если в системе использовались платы видеозахвата с аппаратной компрессией, то необходимо обновить драйвера плат. Новые драйвера Вы можете скачать с нашего сайта, либо запустить установку драйвера из папки «C:\DSSL\Trassir-3.1\drivers».  
3) Запустите Трассир 3. появится диалог выбора лицензии. Укажите файл лицензии для Трассир 2 (файл License.txt из папки с установленным Трассир 2).
4) Появится окно с сообщением "Ваш файл лицензии соответствует другому виду защиты." с предложением перезапустить ПО. Нажмите кнопку "Перезапустить".
5) Трассир готов к работе.

Особенности и ограничения работы Трассир 3:

1) ВНИМАНИЕ! Не все модули могут работать в Трассир 3 совместно с HASP ключом. В случае, если в лицензии присутствуют модули, которые не будут доступны, то появится информационное сообщение об этом. Нажмите кнопку "Игнорировать", Трассир продолжит работу с теми модулями, которые могут быть запущены.  
Если ранее использовались модули AutoTrassir или ActivePos, то Вам необходимо связаться с Вашим менеджером для замены аппаратного ключа защиты HASP на ключ защиты Guardant и получить новый файл лицензии.
2)  Трассир 3 поддерживает интеграцию с АРМ "Орион" только "Про" версии 1.11 (выпуск 2, постройка 1713) и выше.  
3) На текущий момент в Трассир 3 не поддерживаются модуль интеграции ИСКРА. Его поддержка будет реализована в следующих версиях ПО.
4) в Трассир 3 не поддерживаются платы BT878 (системы Minima, Drive, Grand, Mideo) и устройства Lanser-6M.

Если требуется перенести настройки устройств из Трассир версии 2 в Трассир 3 выполните следующие действия:  

1) Скопируйте из папки с установленным Трассир 2 файл Trassir.xml в папку с Trassir 3.  
2) Если использовались ip-устройства, работающие по протоколу ONVIF, то скопируйте из папки с установленным Трассир 2 файл onvif_models_custom.txt в папку с Trassir 3.  
4) Запустите Трассир 3 и войдите под администратором (Имя пользователя Admin без пароля).  
5) Зажмите клавишу CTRL и подведите мышку к верхней части экрана. В раскрывшейся «Главной панели» нажмите кнопку «Настройки».  
6) Зайдите в пункт настроек «Автоматизация» → «Trassir2 to Trassir3».  
7) Установите галочку «Включить скрипт» и дождитесь завершения работы «Мастера переноса настроек».

При переносе будут сохранены имена каналов и архивные записи, настройки разрешения и кол-ва кадров в секунду. Для IP устройств будут перенесены настройки подключения.

Обновление TRASSIR завершается ошибкой "SendEndOfFile failed, error=5"

Проблема: во время обновления с сайта ПО TRASSIR появляется ошибка "SendEndOfFile failed, error=5" и обновление останавливается.
Ошибка возникает в следующих версиях ПО:

  • TRASSIR 5423/3226 - для серверов MiniNVR
  • TRASSIR 5423/3247 - для серверов DuoStation
  • TRASSIR 5423/3240 - для серверов QuattroStation
  • TRASSIR 3.2.5520 - для серверов на ОС Windows

Решение: скачайте соответствующее обновление с сайта и обновите ПО TRASSIR в ручную.

В разное время мы приобрели две системы TRASSIR, имеется два аппартаных ключа защиты, и теперь хотим их объединить на одном видеосервере.

Необходимо вернуть один из ключей и обновить лицензию.

По решению данного вопроса обращайтесь в отдел продаж компании DSSL.  

Каким образом я могу расширить или модернизировать свою систему?
Какую бы систему Вы не приобрели, Вы всегда сможете расширить или модернизировать ее. В случае выхода нового программного обеспечения Вам достаточно просто скачать его с нашего сайта и установить.
Если вы хотите расширить вашу систему, к примеру добавить несколько IP-камер или докупить модуль видеоаналитики, то вам необходимо получить новый текстовый файл лицензии, в котором будет содержаться новая конфигурация системы. Для этого обратитесь в отдел продаж представительства DSSL в Вашем регионе, либо к Вашему диллеру.
Замена аппаратного ключа при этом не требуется.